ULX/ULIB Dosn't work?

I’ve downloaded ULX and ULIB and took the latest files to my Addons folder.
I use Vilayer and it works well. I use TTT but the ULX dosn’t work. So i wonder why?
I’ve restarted the server about 4 times ATM. It won’t work. I’ve checked if i downloaded it right and everything seems right for me.
Is there any other plugin that i have to set in?

UPDATE NOTICED THIS ERROR
Couldn’t include file ‘includes\modules\datastream.lua’ (File not found) (@addons/ulib/lua/ulib/init.lua (line 1))

[ERROR] addons/ulib/lua/ulib/init.lua:1: Module not found!

  1. require - [C]:-1
  2. unknown - addons/ulib/lua/ulib/init.lua:1
  3. include - [C]:-1
  4. unknown - addons/ulib/lua/autorun/ulib_init.lua:3

Alredy got both files.

Have you typed !menu in the chat to see if it pops up?

Of course i have :smiley:

Ah right okay. Here is what to do

Delete Uclip, ulx-installer, ups and uptime. Worked on my ttt server after doing that for some reaspon

I don’t even got those addons in it, lol

1.) Is it the SVN?

2.) Make sure the .txt file in the addon folder says addon.txt and not info.txt.

3.) Any errors?

I havn’t download it through SVN downloaded it manually,
Wait, never changed the info to Addon.txt.
The ULX have a Addons.txt but Ulib has a info, i’ll test change it, i would be greatfull if this works :slight_smile:

UPDATE : Works but now i get this error
Couldn’t include file ‘includes\modules\datastream.lua’ (File not found) (@addons/ulib/lua/ulib/init.lua (line 1))

[ERROR] addons/ulib/lua/ulib/init.lua:1: Module not found!

  1. require - [C]:-1
  2. unknown - addons/ulib/lua/ulib/init.lua:1
  3. include - [C]:-1
  4. unknown - addons/ulib/lua/autorun/ulib_init.lua:3

Downlaod it from http://github.com/Nayruden/Ulysses
That’s the updated version.

Tyvm bro :slight_smile: