Unable to get smartsnap working.

Hey,

I decided to restart playing GMOD again, installed all addons etc.

But one addon in particular I cannot get to work, which is Smart snap - I tried different versions off garrysmod.org, none of them seem to work.

Anyone who has something to fix this?

Thanks.

Specify. Does it blurt out ANY lua errors in console?

Thanks for the reply.

No, I searched through the whole console, couldn’t find anything at all.

Have you tried enabling SmartSnap in the menu or something?
Does the grid show up? You might ned to bid the grid snapping button.

I’ve been having this same problem. No errors; SmartSnap doesn’t even show up in the menu.
I’ve even done a clean install of GMod, with no other addons.

Happens to me too. NO smartsnap in the menu,NO grid showing.

Try using the version in this SVN http://garrysmod-addons.googlecode.com/svn/trunk/smartsnap. You can install SVN add-ons using Garry’s Mod Addon Manager 2 (http://erayan.eu/products/gam/)

Doesn’t work for me. I’m pretty sure that’s the version I had to begin with.