Unable to read particle definition

Hey guys, I’m completely stuck here.
I’ve created a particle effect using the Alien Swarm tools, saved it as particle_test_asd.pcf and moved the file to “garrysmod\garrysmod\gamemodes\gamemodename\content\particles.

Right after loading the gamemode (but before any lua is called)
I get this error in the console: “Unable to read particle definition particles/particle_test_asd.pcf! UtlBuffer is the wrong type!

I tried:
• Moving the particle file to “garrysmod\garrysmod\particles” and adding it to the manifest.
• Loading the particle file a second time using game.AddParticles(“particles/particle_test_asd.pcf”) (came up with the same error egain)
• Creating the particle effect anyways (what a surprise it didn’t work. (Attempted to create unknown particle system))

Google didn’t come up with anything useful either.

Any ideas on how to fix this/what’s causing this?

EDIT: After messing around I fixed it, GMOD can’t read the Particlesystem that the Alienswarm editor spits out. Recreate the particles in CS:S(Half-Life 2 should work as well) and they load.