Unable to Run Mod Wizard

I want to create binary module, but i get this error. Help me please.

http://img64.imageshack.us/img64/8858/helpli.png

Did you try choosing an earlier engine version from the list?