Unit numbers are hard to see

The numbers seem so pixelated. Is there anyway to fix this. My laptop doesn’t do this. but my desktop computer does. Buy my laptop sucks to much to work on projects on. Thank you for your time.

It might be because of your resolution? I don’t think there’s a way in hammer to fix this

It’s an ati problem.

Your only way to fix it is to get an nvidia graphics card.

Alright. thank you very much for your help. will save up for a nvidia.

Oddly this problem has been fixed in the newer Hammer version of Left 4 Dead 2 (and probably also 1).

I can’t remember the fix but i know it has to do with AA, try forcing it off in hammer. If not try forcing it on.

After awhile you don’t even notice the numbers are messed up, I don’t anyway…

Force AA whilst in hammer, this has been a problem with ATI Radeon 4870 + Graphics card series.

My older rig running a 4650 has the same problem. I just got used to it

[editline]31st August 2011[/editline]

No big deal, to me at least

Download ATI Tray Tools. Install it then right-click the icon from your taskbar and select 3D then Additional Options then finally Alternate Pixel Centers.

I’ve got Nvidia graphics cards and I have the same problem. So there