Unity/Rust running in 3D looking color

Hello.

I noticed today as I tried to play Rust; When it started it was all in red/blue 3D looking colors?

Does anyone know how to fix this for me?

Go into your driver settings and disable 3D vision

[editline]25th October 2013[/editline]

https://dl.dropbox.com/u/3797350/hosting/2013-10/NVIDIA_Control_Panel_2013-10-25_08-59-43.png

Your a champion!

Thank you for your quick response. I successfully disabled 3D vision.

Kudos for you my friend!