Update fucking 02.22.16 error : Client LUA Stack Leak

Again the garry lord has broken many things with this update and now me and my clients are stuggling to join ym server without being blessed by this error message

And fixes pls?

Someone reported this is caused by Cake Anti-Cheat.

I have it installed on the server so should I remove it for now?

Yes, obviously.

Ooo risky that but alright

It’s not risky lol, the worst that can happen is people load some wallhacks or someone finds a bug in an incompetently coded addon.

Shit true that, I guess im too paranoid