Update SRCDS

So I can’t update SRCDS correctly.

I am using this…



HldsUpdateTool.exe -command update -game "garrysmod" -dir C:\srcds


I’m not sure whats wrong.

I dunno but a few people aren’t able to update the servers, it says that it needs to be updated still, or something.

I see…

Do you know when this issue started occurring?

This issue started happening after the gmod update today was released. My friend has been able to get on my server despite it saying that it’s out of date.

Is there any current fixes for it you know of?

Not that I know of. Occasionally I just keep updating my server to see if it’s fixed itself but nothing since earlier today.

I just tried again after garry fixed it and it still dosent work. BTW my SCRDS.EXE is in…


C:\srcds\orangebox

this is mine, hope it works


C:\srcds\HldsUpdateTool.exe -command update -game garrysmod -dir C:\srcds

[editline]27th October 2010[/editline]

lol it might be the exact same thing as your though

Well, as long as people can get on the server I dont really see why you should worry.