(Urgent) Scrds Error - Just updated using -verify_all

For some reason I’m getting this error with the Glon module, which breaks almost everything…

[lua\includes\modules\glon.lua:70] ‘=’ expected near ‘end’

Fresh new one. Don’t need my code.

[editline]03:42AM[/editline]

Deleted my bin folder and a bunch of other stuff, now it crashes when a player joins…
Whats going on!