"Use" Button not working on only one server

Please help! When I hit e on a door or try to pick up a weapon it does nothing I have no idea! But if I go onto another server it works fine its like nothing ever happened. Yes, I have tried to delete my config file did nothing, just reset my binds and did not help at all. So very annoying bug and have no idea how to fix it :(.

Sounds like a problem with that exact server and not on your side.

It does not seem like it is. I have tried uninstalling any recent addons I downloaded

I am not sure if you read my message or not, but as I said, there is a 80% chance the problem is caused BY THE SERVER, NOT BY YOU OR YOUR GAME OR YOUR PC.

Yes I did actually, and I met to say this about my server not my actual addons folder my bad! So when I said that I met my server addons so sorry :frowning: but yes I tried to remove any recent addons.

Sounds like it’s script errors or something. Were the core files edited?

Eh What do you mean by core files?

[editline]9th May 2015[/editline]

Omg xD I found out the problem… in fpp I had “I don’t want to touch blocked entities” and I unchecked that and it fixed it xD