UT3 Textures are terrible.

Ok, i have no problem with ripping models from the game, i can do that. But why do all the textures come out really bad looking? Like blurry and shit?


Looks like you’re in dx7 mode there.

And how do i chnage this? Still pretty new to alot of Max 10

textures are rendered low res in the viewport, use the render option


You can also change how they appear in the viewport so they look better (though I forgot how to do it X_x)

For some reason, when i port the Darkwalker, it doesnt port the right textures.

The ingame texture has a lot of red on it, but i dont have that one. Infact, i dont have the body texture, period. Where has it gone?