Various Garry's Mod Problems

I Have Now In Gmod Many Problems That Seem To Have Gotten Worse, Here Are Some Of Them:

(1): My Aiming In Vehicles And Chairs Are Completely Ruined, If I Want To Aim With The Airboat Turret/Jeep Turret I Have To Aim At My Back, A Little To The Left (7’oclock)

(2): When I Put The CAMERA Tool And I Put A Camera, I Can Move My View Around, Before I Didnt Have This Problem, Very Annoying When I Want A Camera On A Contraption.

(3): I CANNOT Go In 3rd Person View In The Jeep Or Any Other Vehicle Anymore.

Thank You For Reading This, It Cant Be my PC Specs, I Handbuilt My PC Here Are The Specs:

4GB DDR2 RAM
1TB HDD
EVGA GTX 285
Intel Core 2 Quad Q9650 3.1 GHz
nVIDIA EVGA 780i SLI FTW
OCZ GameXStream 850w

P.S. I Reinstalled The Game Maybe 3 Times Already (Complete Deletion And Re-Download From Steam)
P.S.S I Also Tried To Delete The Folder (Instant RE-Copy Of Files :D)

Thank You

Bump!

Is it your ingame gmod settings or a addon thats faulty

It looks like your addons. Try updating to the SVN versions, or starting from a blank folder, and copying them back.

I have tried with an EMPTY gmod, aka just re-formatted still no luck. Also it would be helpful if I could know how to make my spawnmenu icons spin/rotate. Thanks

Bump!

The spin/rotate spawn menu icons was for GMod before the new update (frequently called GMod 11 though it isn’t). I bet theres an addon somewhere.

I have a problem also in gmod. I go online and try to download the map… it pretty much just by passes the map and after everything else is done downloading, it says “Missing ‘mapname’”. It used to work before this.

Umm, the problem ist with the maps for me, if it says that then the server has sv_maxmapsownload set to LOW, if that happens u need to download it from gmod.org

!pmub

Bump!

[editline]06:57PM[/editline]

Uberbump!

Bump bump bump

Stop bumping your own thread please

Sorry about this Quid… BUMP!

[editline]01:14AM[/editline]

Bumpity bump bump bump… I hope this brings answers… Its been a week!

[editline]01:15AM[/editline]

!pmub

[editline]01:22AM[/editline]

Bump?

Stop bumping and capitalising every single letter, it’s annoying.

  1. Probably a broken addon
  2. Probably a broken addon
  3. Probably a broken addon

If that’s not the case, you’re using a pirated version of Garry’s Mod.

Are you sure its not a pirated version of GMod?

Firsty, dark. Don’t reply like an idiot with addon problem… READ UP BEFORE YOU POST. I said I have reinstalled 3 times. So it CANT be an addon. Because I have started with a CLEAN GMod.

Second. NO, I donot have a pirated gmod.