Video Settings

Hey Guys someone know why i cant set the video settings on F2?
i cant disable grass or something its rly shit ;(

From what I’ve been reading the grass has very low impact on graphic performance. This is the way it’s been designed so people don’t have a disadvantage. I would hit F2 and try and configure more options ie. draw distance, shadows.

Grass cannot be disabled in experimental. The only reason it was possible in legacy was because of the performance cost. Now it’s under control, so it can’t be disabled.

But on F2 dont work anything. only distance is working for me,

The grass its a hard inpact on my graphic :smiley:

Try these in F1

effects.aa <true/false (Default true)> ; Sets anti-aliasing.
effects.ao <true/false (Default true)> ; Sets ambient occlusion.
effects.lensdirt <true/false (Default true)> ; Sets lens dirt.
effects.motionblur <true/false (Default true)> ; Sets motion blur.
effects.shafts <true/false (Default true)> ; Sets light shafts.
effects.vignet <true/false (Default true)> ; Sets vignet (??).
effects.color <true/false (Default true)> ; Sets visibility of color (??).
effects.reflect <true/false (Default true)> ; Sets water reflection (??).

This disable nothing for me :frowning:

[editline]19th October 2014[/editline]

My Friend try to disable something in F2 Like motionblur and for him dont work it too…

This bug came with latest uddates (devblog30)