Voice chat in Rust

Can someone please explain to me how to get Voice chat to come through my headset instead of my speakers while playing Rust. People can hear me fine when I speak on my headset, but i have to completely turn up my speaker volumn to hear anyone talk to me. This poses a problem because i usually have to keep most game volume down because of my kiddos.

I use all of the voice chat software ( TS, Vent, mumble) and have no problem with all chat coming in/out through my headset. I just can’t figure this one out. I looked at the Steam voice settings, but for the life of me can seem to get anything to work.

I appreciate anyones help!

Have you tried setting your toaster to stun? It’s probably set to kill.


(User was banned for this post ("why reply?" - MaxOfS2D))

Before starting rust go to your Playback devices and change the default from speakers to your headset.

Speaking about voice chat, I think that there should be a little icon that shows if you are talking or not, kind of like in Arma 3 where it has that little microphone.