Volume bar no longer working

So, I had my volume 0.02 last night and as a Helicopter flew over my head I realized it was a tad too quiet, so I went into settings and tried to move the volume bar up a little, when I did this, the bar stuttered a little bit and then went straight down to 0.

I can now no longer move any of the volume bars up or down at all, they all just go straight to 0 and stay there.

I have tried restarting Rust and my computer multiple times.

Program files (x86) > steam > steamapps > common > rust > cfg > clientcfg. Change the values manually inside the config file. This should fix it.

If that fails verify game files and try again. If not reinstalling rust will definitely fix the issue.

Thank you for your help :slight_smile:

Just for notice:
I temporarily fixed this problem by switching the game to Rust Legacy and then switching back to normal Rust, this reset the volume bars to max volume, I then went into my sound mixer and manually changed my Rust sound there.
NOTE: Trying to change the volume bar after it has reset will cause the same issue as it originally did.