Vsync

Any way to enable vsync in game? I can’t get CCC or RadeonPro to enable vsync. The screen tearing is unbearable. I’ve tried fps.limit 60 which caps the frames to 60 but still get tearing. Anyone know how to fix?

CCC enables vSync just fine for me. Set it to override the game in the pulldown box. I get 60fps when I have it disabled in CCC, and around 253 when it isn’t. If not for you, then try opening F1 and using fps.limit 60, or whatever your monitor’s refresh rate is.