VTF Edit help

I am using vtf edit to convert a ton of .png’s to .vtf and .vmt at once. The problem is the .vmt’s come out with $translucent, which is causing me a huge problem. Help?

Don’t they only do that if the image has an alpha channel with something in it?

Try converting the images to .tga first; I never get that problem the way I do it.

Alright I’ll try it.

[editline]04:22PM[/editline]

Err how do I change 100 png to .tga quickly?

Well, the $translucent thing may be caused by the “Auto-Create VMT File” option. As a default, the “$translucent” box is always checked in the VMT Settings. You may want to start creating your own VMT files.

One hundred and twenty handmade? I don’t think so.

VIDE can perform mass VMT editing.

Irfanview can perform batch conversion.

Here’s a guide I wrote to batch compiling textures for source a while ago. Use VIDE for the vmt editing…

http://www.facepunch.com/showthread.php?t=589173