Wearable Kevlar-Vest bugging.

Hello Lua developers,

I’ve been working on an wearable kevlar vest as an entity. And I got it to work, but when it’s spawned it’s above the player and not on the player himself. (
http://steamcommunity.com/sharedfiles/filedetails/?id=221878111 ) as you see there. But when I do it as an other model it is at the right place, and that confuses me. (http://steamcommunity.com/sharedfiles/filedetails/?id=221877305 ) Here it is at the right place.

I guess I don’t have to post the code aswell since you can see it’s working here. Is it an problem with the model itself or is there even an way of coding that it would be at the right location?

If this is placed in the wrong section could an moderator please move it to the right section?

Thanks in advance,
Sgt. Weecow

You coded this yourself and you can’t figure out how to move/position it properly? It’s really simple to do.

Show us some code; chances are you’re not moving the kevlar with the body / bones.

You may have to link more than one bone as that kevlar vest is movable / foldable.

Solved, the problem was the model itself. An modeller fixed it for me.

Thanks for the support though.