Web Player SUCKS! HELP!!

Hello, I have 2 video cards in my computer; an Integrated card and an NVidia GTX 660. I bought Rust, and the problem is Web Player is using my Integrated card instead of my 660 causing terrible frame rate. It doesn’t even let me change it in the NVidia control panel. Is there any other way I can change it?

use opera under nvidia control panel it will let you change it, also the game is going to be on steam, therefore a normal client this week or the next one!

If you can’t just wait for Private steam release (this means, if you bought the game, youll get a Beta key to register it and play it on Steam, no more web player)

Using Opera didn’t help. Any other suggestions?

Simply using Opera won’t help, go to your Nvdia Control panel > Manage 3D Settings > Program Settings > Chose Opera > And below chose High-Performance Nvidia Processor.
Make Sure you set ‘Use the advanced 3D image settings’ in ‘Adjust image settings with preview’ tab at the start.

http://forum.facepunch.com/showthread.php?t=1309529 this should help

I meant I used Opera, changed it in the NVidia control panel and it still did not work.

Why are doing something wrong, or your computer simply can’t run Rust then.

Can someone explain in more detail how to change the nvidia thing i get here and dont know what to do

where i get stuck http://gyazo.com/0a5a4b17f25804c42f5078d65f8846d2