Weird Error!

Seems like my Gmod is F*cked up!

Every time when i try to join a server or create singleplayer then i get something like “cl_initspewuserconvars to see”.
This is not the right error and i will check in a minute but if u know it plz tell me.

Before that my LEGAL gmod worked but when i installed l4d props and stuff i just get this error.
These are my specs:
Um… where do i check them again? :confused:

And before the l4d error i couldn’t either “Create Multiplayer” bcuz then i get errors of some effects of wiremod, phx,…

If u can help me with these then answer plz.

THX :smiley:

Plz help!
Even just give me hints.

My Gmod worked perfect before so it cant be my specs!

Wow.

I need answers -_-

[editline]08:38PM[/editline]

Nah, i will overview it tomorrow.
probably i wud try to delete the addons but u are still free to post for solutions :smiley:

uuuh…how about you learn to spell correctly, that would help alot. And tell us what addons you installed.

I’m sorry but i am dutch and still i don’t get english lessons.
Thats why my spelling is so bad! :frowning:

[editline]07:21AM[/editline]

And i have thousends of addons.
Only the last that i know are from Left 4 Dead.
Some are spread over lua,sound,material,…
Thats why i can’t count em.
Now i will copy addons folder and make freash copy of gmod.
Hope it works.

Hooray fixed it myself :D.
I removed all my l4d addons and it works back.
I will be testing which addon it was but not now :smiley:
I think it was the spawnlists. Kinda bugged.
If someone else got this problem let em contact meh.