Weird map thing...

Okay so, I’ve been playing Gmod recently and it’s been working fine. But then when I started it up, instead of that awesome background you’re started with it turned black. I said to myself “Ah well.” But the game worked fine. Until recently. Now when I try to play GM-Construct like, all the ground is black and screwed up. It’s real weird. The sky is black too, and when I pause I don’t see any menu buttons.

Anyone know what’s wrong?

Have you been downloading any addons recently?

Oh, and specs please.

Yes I have downloaded a map, and two weapon packs. Neither worked so I deleted them.

Umm I forgot how do I find what my specs are again?

Assuming you use XP, press start, click run, and type in ‘dxdiag’ without the 's

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.100216-1514)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: Vostro 200
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel® Pentium® Dual CPU E2140 @ 1.60GHz (2 CPUs)
Memory: 1014MB RAM
Page File: 558MB used, 1882MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode


That all you need?

[editline]02:46AM[/editline]

I still need help.

Some of it might be attributed to you not having HL2, but I’d say you should go ahead and verify the gmod game cache and tell us of the results

I did that. It’s fine. I have portal too, and I know that game actually has a lot of half life stuff in it. Like I said it was working before. But all the sudden it didn’t.

I still need help on this. It’s now happening with GM_Bigcity