Weird Shadows

Hello,
I’m currently having a problem with shadows.
I don’t know how to descripe it, they are there, but they look really fucked up.
Gamemode is DarkRP 2.6.x.
Anyone knows how to fix it?

Post some screenshots maybe? ( Upload to http://imgur.com/ if you don’t know where to )

Ah yeah, forgot about this, here are some screenshots.
Players: http://prntscr.com/7ug8df
Cars: http://prntscr.com/7ug8jw

[editline]19th July 2015[/editline]

Ah here are my settings:

It’s a bug with a map, you can temporarily fix this by typing in console “r_shadowangles 90 0 0” or disable world shadows by typing “r_shadowrendertotexture 0”.

Note: this will only fix it locally, If you’re the server host check for any addons that could cause this.

The problem may come from an addon on the server such as a day/night cycle, If not it could be the map itself… if that’s so look for an updated copy or try and get in contact with the map maker.

I do not have any day/night cycle, so I think it is the map itself: http://steamcommunity.com/sharedfiles/filedetails/?id=392529524

I did not found any fix, for the shadows. Would it be possible ot simply add

to the server’s start parameter?

Nope, this does not work ^^

r_shadowangles 90 0 0 does fix the issue, but I need sv_cheats turned on and every client need to write this in chat then.
Is there really no way to automatically have r_shadowangles 90 0 0 for all clients?

You could through a console command but it’s kinda frowned upon to change a client’s commands since they will remain after they leave your server.

Will it cause any problems if r_shadowangles is always 90 0 0?
And can I make it just in a clientside lua file with

? Will this ignore sv_cheats?

Bump