Welding Issues. (Very Specific)!HELP!

I need my model welded so lines like this will go away.

http://filesmelt.com/dl/Alyx_welded3.jpg

When I weld I run into a problem, this is that problem.

http://filesmelt.com/dl/Alyx_welded.jpg

We can all agree that the eye looks like shit. It should look something like this.

http://filesmelt.com/dl/Alyx_welded2.jpg

My question is this: How do I weld the model without the eyes and face getting butchered?

What are you vertex welding at? Generally speaking it should only need a 0.01 vertex weld to smooth it out.

This is correct, and it is set at 0.01.

How about you don’t make 1001 threads on some specific thing? Why just not to post in previous question. Or make thread sometihng like Kurits QUestions

Apply another edit. poly modifier on top and try with that.

[editline]12:09AM[/editline]

And yeah low threshold

You’re way more useful than these other guys who come in here. I’ll try it.

[editline]05:20PM[/editline]

Just worry about Arleitiss okay?

[editline]05:25PM[/editline]

Alright, I applied a poly modifier and under the poly modifier there is no option to weld the verts.

Umm, did you apply Edit. Poly modifier or something else? Because it’s your normal editable polygon modifier, click the + and go to vertex selection mode.

And put it over the other one, not under.

Do oyu mean “Edit Mesh” or “Edit Poly?” I tried applying both of them, under “Edit poly” there is no option to weld. I tried it with “Edit Mesh” and it just makes things blocky again.

The problem may be your unit size. Change the unit size to something small like cm or mm and then try again. Also, if .01 is too large try .001. To find which value works best find the part of the model that has the densest vertex clusters and make sure there is no change when you weld them.

Thanks Gordo, I’ll check it out, stay in touch.

[editline]12:49PM[/editline]

Very nice, the 0.01 weld method worked, thank you.

I still don’t get how there could not be a weld option. I mean I use editable poly all the time and last time I checked, it had one.

Edit mesh has a weld option, not edit poly when you have multiple objects selected.

YOu can never edit poly if multiple objects are selected. You have first to attach them all into 1 mesh. I told you how before.

I don’t need to do that thanks to Pling and Gordo. They already helped me figure it out.