what the fuck happand after the update

yo homie
idonoo wut de hell garry done in dis update
gottin dis error where ever im stepin Disconnect: Server uses different class tables. (server need to update dis shit i know)

http://cloud-3.steampowered.com/ugc/615047352141688165/DED09313FC11989D16A8766B10ACEF0CB3DE45EA/

http://cloud-2.steampowered.com/ugc/615047352141686375/C9F40A1D2930FDA5E4F88C1B2B5557B8C42CDB92/

http://cloud-2.steampowered.com/ugc/615047352141683978/78282D9FB2385F41A65EB9F8E7CA4C9F0A8AFEE4/

http://cloud-3.steampowered.com/ugc/615047352141682000/C20B6143CDD7FF92F20B72366AB88C4553972CD9/

all de sheet is broken dog
i tried every thin here fools no shiet
aint cool

im board

Regardless of how dumb that post was, shit is fucked up.
Whoever decided to fuck with the viewbob has completely fucked up CalcView/CalcViewModelView and now my addon is in ruins.

well thats sucks gmod not supporting any more the garrysmod/shaders/fxc
what the hell and why
what that the problem here
and my phys gun is a error wut

im not having any errors. my bet is that you are on the dev branch and something got screwed up there, which also explains you not being able to play on servers

switch to the normal branch

im not and its cuze i using shaders and gmod broked this crap now so i just removed it :frowning:

What do you mean you’re using shaders? Try completely reinstalling GMod. Make sure you physically delete the folder first.

no i dont reinstalled the game i just removed the fxc folder from garrysmod/shaders/fxc
and its working now just the update broke the fxc (the fxc not working on css too idonoo why) but on gmod its worked before
(if u dont know how dose it work and the gamefiles so idonoo how to tell u dis its should be kind a source engine skin)
so im using the shaders_old now that its workin fine now

It’s not him that’s ruined. I can’t compile anymore maps with functional lighting. Everything is bork.

I’ve even tried compiling previous maps that I’ve made perfectly fine, and they now compile with no lighting with everything on fullbright.

GMod updates don’t affect hammer. Try testing it in CSS or TF2.

Then why can’t I compile previous maps that already work, ones that I’ve already submitted to the workshop?

If it was a problem with the map i just made, I’d understand that. But if I open the unedited version of my previous map (which worked perfectly) it shouldn’t have any lighting issues. But it still does :stuck_out_tongue:

Sorry but I have to ask but what the hells with your grammar bro.

no i fixed it by removing this folder
every thing is fine now

its called nigga-grammar or just http://dolantranslator.com