Whats wrong with these Sound Scripts?

Ak40


"Weapon_Ak44.Single"
{
	"channel"		"CHAN_WEAPON"
	"volume"		"1.0"
	"CompatibilityAttenuation"	"0.52"
	"pitch"		"PITCH_NORM"

	"wave"			"weapons\ak44\ak47-1.wav"
	
}
"Weapon_AK44.Bolthold"
{
	"channel"		"CHAN_ITEM"
	"volume"		"1.0"
	"CompatibilityAttenuation"	"1.0"
	"pitch"			"95,105"

	"wave"			"weapons\ak44\bolthold.wav"
	
}
"Weapon_AK44.Boltrelease"
{
	"channel"		"CHAN_ITEM"
	"volume"		"1.0"
	"CompatibilityAttenuation"	"1.0"
	"pitch"			"95,105"

	"wave"			"weapons\ak44\boltrelease.wav"
	
}
"Weapon_AK44.clipout"
{
	"channel"		"CHAN_ITEM"
	"volume"		"1.0"
	"CompatibilityAttenuation"	"1.0"
	"pitch"			"95,105"

	"wave"			"weapons\ak44\clipout.wav"
	
}
"Weapon_AK44.clipin"
{
	"channel"		"CHAN_ITEM"
	"volume"		"1.0"
	"CompatibilityAttenuation"	"1.0"
	"pitch"			"95,105"

	"wave"			"weapons\ak44\clipin.wav"
}	
"Weapon_AK44.Boltpull"
{
	"channel"		"CHAN_ITEM"
	"volume"		"1.0"
	"CompatibilityAttenuation"	"1.0"
	"pitch"			"95,105"

	"wave"			"weapons\ak44\boltpullz.wav"
	
}
"Weapon_AK44.cloth"
{
	"channel"		"CHAN_ITEM"
	"volume"		"1.0"
	"CompatibilityAttenuation"	"1.0"
	"pitch"			"95,105"

	"wave"			"weapons\ak44\cloth.wav"
	
}


usc


"Weapon_Usc.Clipout"
{
	"channel"		"CHAN_ITEM"
	"volume"		"1.0"
	"CompatibilityAttenuation"	"1.0"
	"pitch"		"PITCH_NORM"

	"wave"			"weapons\usc\usp_clipout.wav" 
}
"Weapon_Usc.Clipin"
{
	"channel"		"CHAN_ITEM"
	"volume"		"1.0"
	"CompatibilityAttenuation"	"1.0"
	"pitch"		"PITCH_NORM"

	"wave"			"weapons\usc\usp_clipin.wav" 
}
"Weapon_Usc.SlideRelease"
{
	"channel"		"CHAN_ITEM"
	"volume"		"1.0"
	"CompatibilityAttenuation"	"1.0"
	"pitch"		"PITCH_NORM"

	"wave"			"weapons\usc\usp_sliderelease.wav" 
}
"Weapon_Usc.SlideBack"
{
	"channel"		"CHAN_ITEM"
	"volume"		"1.0"
	"CompatibilityAttenuation"	"1.0"
	"pitch"		"PITCH_NORM"

	"wave"			"weapons\usc\usp_slideback.wav" 
}

The Reload sounds don’t work =/

Blind guess : Use forward slashes ? /

I’ll try but im not sure it’ll work because I have other scripts that work fine yet they use the / also.

are you trying to make custom reload sounds?

yes these are relaod scripts, I hexed models from FPSBanana and created scripts for the reload sounds. Some of them work, but for some reason the above 2 don’t.

I made a post to about this and now i learned how to do it =)

could you show me an example script of your? because I’ve hexed the models and renamed everything the guy said to on your thread, but so far only one of the sounds work

Ok, first you need to hex the weapons then create a folder on scripts called content_accum then create a new text document and put the script in there and save it as snds_cstrike_6 and then right click properties and Read only =). Sorry if my English is bad but is not my first language, if you have any problems tell me and i will explain better :slight_smile:

He kind of did already, look a post above you.

More detail, please. I created the foler and copied the script into snds_cstrike_6 and put that into the new folder caled contecnt_accum inside the scripts folder and made it read-only, but still nothing.