When i start game this is what i see... Plz Help

When i start my game i dont see anything but the original backround of the loading screan… Ive redownload my game 3 times… Deleted the Garry mob folder 2 times. Ive tried pressing every button on my keyboard. I dont know what to do. The only way to get in a game is to Join one of my friends games on steam and when im ingame i click ESC and still the same thing. Please help.

Do you tried remove all of your addons?

I just got the game i dont think i have any addons

Then Idk what can be bad with this.

Can your computer run the game? Type in google ‘cyri’ and find the game, does your computer have the latest framework?

Try to validate the integrity of the game data.

Yeah my computer can run it… Thats not even a question. My computer can run any game out right now. Its new and very upgraded. And yes i have latest framework

Just wait 5-10 minutes (that’s how long i have to wait for Gmod to work after start up)

Are you able to bring the console up?
Enable it by adding -console to Garry’s Mod startup params and see if you can get any errors.