Whenever I try to make a map I get this.

http://cubeupload.com/files/55600untitled.png

For some reason I am not able make any blocks or anything.

I Would want to know if any of you guys have a solution I love mapping and now this happened!

Please help.

Select the 2007.

Officially saved for future simpletons

That doesn’t work for me

2007 engine doesnt work for me anymore, and 2009 engine works for me now, weird.

I don’t have a 2009 engine game installed so it wont let me use it and the 2007 one is broken since that update today.

I have the same problem, First Valve updates and breaks Hammer, then they update again to fix it, then they update again to fucking break it!

Funny, Source SDK was broken, they fixed it in time for me to actually do a final project on it, then they break it again the week after it’s due!

it works under 2009 now

I only have tf2 under 2009 engine. Under 2007 is episode two, which still doesnt work! Tried reseting game configs but that didnt help.

:hurr: do it manually.

How do you do it manually? Having the same problem for a map I am working on.

Brushes and entities, grid doesn’t show but the 2d view of models does.

Anyone care to help?

Having the same problem, I’m trying to reinstall hammer?

Choose a game in the 09 engine.
Press edit game configurations in SourceSDK.

Name: Half-Life 2: Episode 2
Directory:
c:\program files\steam\steamapps\Username\half-life 2 episode two\ep2.

Now restart sdk and it should be under 2009.

Yep, that did it! Thanks a ton!