where do i post questions about crashes or bugs?

here, where i posted this? lol

[editline]15th March 2016[/editline]

it wont let me post for another hour so…

Recently upgraded some hardware cause my fps was shit and seems like things have gotten worse…
Havent really been able to play in a few months.
First it wouldnt show me servers. That got fixed.
Next my game would crash when i hit “t” or “enter” to chat. That got fixed.
Now my fps is great but it randomly freezes and i wait and wait and it just says “not responding” but no crash log.
Last night when i used a bandage, and every time i opened a crate it would freeze when i came out of it.
Looting bodies and coming in and out of my own inventory works fine.
Today i got a crash report.
My friend has about the same PC specs as me and his plays smooth as butter ON DIAL UP! LMAO

I was just wondering if anyone could help?

[editline]15th March 2016[/editline]

System
Name: LEEZY-PC
OS: Windows 7 Service Pack 1 (6.1.7601) 64bit

CPU
Model: AMD A4-7300 APU with Radeon HD Graphics
Cores: 2
Memory: 10185 MB

GPU
Model: NVIDIA GeForce GTX 950
API: Direct3D 11.0 [level 11.0]
Memory: 1969 MB
SM: 50

Memory
Private: 134 MB
Working Set: 104 MB

Mono
Collects: 4
Memory: 0 MB

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

server.eac: “1”

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\Rust\RustClient_Data\Managed\Mono.Security.dll (this message is harmless)
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\Rust\RustClient_Data\Managed\System.Configuration.dll (this message is harmless)
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\Rust\RustClient_Data\Managed\System.Xml.dll (this message is harmless)
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\Rust\RustClient_Data\Managed\System.Runtime.Serialization.dll (this message is harmless)
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\Rust\RustClient_Data\Managed\System.Xml.Linq.dll (this message is harmless)
Command Line: “-eac” “-high” “-maxMem=8192” “-malloc=system” “-force-feature-level-11-0” “-winxp”

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

SteamID: 76561198154810781

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

Steam Name: im not a racist

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

server.eac: “1”

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

Config Loaded

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

Loading Items Took: 27.026 seconds

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

Building Items Took: 27.069 seconds / Items: 259 / Blueprints: 183

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

EasyAntiCheat Loaded

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

Inventory Updated: 10

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

Wanted to show loading screen but not ready

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

Unloading 4 Unused Serialized files (Serialized files now loaded: 24)
UnloadTime: 7.412574 ms

Unloading 16 unused Assets to reduce memory usage. Loaded Objects now: 28092.
Total: 36.867954 ms (FindLiveObjects: 1.981582 ms CreateObjectMapping: 1.937036 ms MarkObjects: 32.811649 ms DeleteObjects: 0.135795 ms)

Unloading 2 Unused Serialized files (Serialized files now loaded: 24)
UnloadTime: 3.235864 ms

Unloading 6 unused Assets to reduce memory usage. Loaded Objects now: 28413.
Total: 37.078800 ms (FindLiveObjects: 1.911929 ms CreateObjectMapping: 1.631430 ms MarkObjects: 33.311909 ms DeleteObjects: 0.222185 ms)

Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\Rust\RustClient_Data\Managed\System.Data.dll (this message is harmless)
Connection request accepted

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

Unloading 2 Unused Serialized files (Serialized files now loaded: 24)
UnloadTime: 13.307916 ms
Generating terrain of size 3000 with seed 422

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

[WaterEx] Initializing, Simulation: 64x64 (18x18), Mesh:

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

Unloading 137 unused Assets to reduce memory usage. Loaded Objects now: 116848.
Total: 107.712486 ms (FindLiveObjects: 7.118577 ms CreateObjectMapping: 8.960585 ms MarkObjects: 90.895493 ms DeleteObjects: 0.736748 ms)

[63.0s] Procedural Generation

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

Destroyed 21 map networkables

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

Invalid Layer Index ‘24’

(Filename: Line: 649)

[TerrainTexturing] Caching coarse height map took 793.0453 ms (min: 0.4500092, max: -3.402823E+38)

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

Inventory Updated: 10

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

No Gibs for: CL assets/prefabs/npc/bear/bear_corpse.prefab

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

Can not play a disabled audio source

(Filename: Line: 436)

Can not play a disabled audio source

(Filename: Line: 436)

Can not play a disabled audio source

(Filename: Line: 436)

Can not play a disabled audio source

(Filename: Line: 436)

Can not play a disabled audio source

(Filename: Line: 436)

Can not play a disabled audio source

(Filename: Line: 436)

No Gibs for: CL assets/prefabs/npc/boar/boar_corpse.prefab

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

No Gibs for: CL assets/prefabs/npc/boar/boar_corpse.prefab

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

You died: Bullet

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

Can not play a disabled audio source

(Filename: Line: 436)

Can not play a disabled audio source

(Filename: Line: 436)

No Gibs for: CL assets/bundled/prefabs/radtown/loot_trash.prefab

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

No Gibs for: CL assets/bundled/prefabs/radtown/loot_trash.prefab

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

No Gibs for: CL assets/bundled/prefabs/radtown/crate_normal_2.prefab

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

No Gibs for: CL assets/bundled/prefabs/autospawn/resource/loot/trash-pile-1.prefab

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

No Gibs for: CL assets/bundled/prefabs/radtown/crate_normal_2.prefab

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

No Gibs for: CL assets/bundled/prefabs/radtown/crate_normal_2.prefab

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

StringPool.GetNumber - no number for string smoke_1

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

StringPool.GetNumber - no number for string smoke_2

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

No Gibs for: CL assets/bundled/prefabs/radtown/crate_normal_2.prefab

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

No Gibs for: CL assets/bundled/prefabs/radtown/crate_normal.prefab

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

No Gibs for: CL assets/bundled/prefabs/radtown/crate_normal_2.prefab

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

No Gibs for: CL assets/bundled/prefabs/radtown/crate_normal.prefab

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

StringPool.GetNumber - no number for string smoke_2

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

No Gibs for: CL assets/bundled/prefabs/radtown/loot_trash.prefab

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

StringPool.GetNumber - no number for string smoke_2

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

No Gibs for: CL assets/prefabs/misc/supply drop/supply_drop.prefab

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

Now I don’t know if am correct but your CPU only has 2 cores idk if that would effect anything but if I would have to geuss I think it would be becuase of that.

You’re cpu is extremely low end and I would think it would be bottlenecking your computer majorly for a few reasons, 1: it’s AMD, AMD have horrible per core performance, and 2: on top of that it only has 2 cores to run on. 3: it’s extremely cheap and is very low end.

Also what ram do you have?

But doesn’t rust currently only run on 1 core?

I’m not 100% sure but i would think it only uses one core, maybe two at max. So that would make AMD a terrible choice to play rust. Most games can’t utilise multi threading, so AMD CPUs in general are just plain horrible for gaming as their per core performance is pathetic to say the least.

well AMD CPU aren’t all shit. I have an AMD 8350 8core 4.0ghz (currently $165) and an intel i7 4790k 4.0ghz but only quad core (currently $305) I’ve done a little research and they both run the same except the AMD has x2 the cores (for half the price) so not all AMD products are shit. But in this case your the AMD A4-7300 is complete ass (for gaming) but what do you expect from $50 processer XD but believe me or hahapingazzz I totaly disagree that “Amd CPUs in general are just plain horrible”

[editline]28th March 2016[/editline]

Am not gonna say ones better then the other but if you Wana pay x2 the price the processer is worth just to have the word INTEL on it go ahead lol

This is a horrible cpu for gaming I have it myself at the moment and i wouldn’t even scrap it for the gold, belongs in the bin.