Why this error occurs

can someone explain to me what this means and why it occurs? I ask this because my icons for items clearly dont work. and I have them placed in these files yet it just doesnt work

ttp://5.101.136.121/1312/materials/VGUI/ttt/icon_tl_awp.vmt
HTTP ERROR downloading http://5.101.136.121/1312/materials/models/weapons/w_models/pr0d.c4/bomb1_planted.vmt.bz2
HTTP ERROR downloading http://5.101.136.121/1312/materials/models/weapons/w_models/pr0d.c4/bomb1_planted.vmt
HTTP ERROR downloading http://5.101.136.121/1312/materials/models/weapons/v_models/pr0d.c4/hand.vmt.bz2
HTTP ERROR downloading http://5.101.136.121/1312/materials/models/weapons/v_models/pr0d.c4/hand.vmt
HTTP ERROR downloading http://5.101.136.121/1312/materials/models/weapons/v_models/pr0d.c4/screen_ref.vtf.bz2
HTTP ERROR downloading http://5.101.136.121/1312/materials/models/weapons/v_models/pr0d.c4/screen_ref.vtf
HTTP ERROR downloading http://5.101.136.121/1312/materials/vgui/ttt/icon_gpi_melonmine.vtf.bz2
HTTP ERROR downloading http://5.101.136.121/1312/materials/vgui/ttt/icon_gpi_melonmine.vtf
HTTP ERROR downloading http://5.101.136.121/1312/materials/vgui/ttt/icon_gpi_melonmine.vmt.bz2
HTTP ERROR downloading http://5.101.136.121/1312/materials/vgui/ttt/icon_gpi_melonmine.vmt
HTTP ERROR downloading http://5.101.136.121/1312/materials/vgui/ttt/icon_gpi_melonmine.vmt
Map file wasn’t found, copying it from addon…
PREP OK
clientside lua startup!
Lua JIT is DISABLED!
You are running ULib version 2.51.
[ULIB] Loading SHARED module: ulx_init.lua
[ULX] Loading CLIENT module: motdmenu.lua
[ULX] Loading CLIENT mod

http://5.101.136.121/1312/FastDL/ should be your sv_downloadurl, not http://5.101.136.121/1312/

you are a genius thank you for helping me it works now I would never figure out that such a small thing is the reason why it doesnt work