why ?

i got the model to work, but the texture’s (the pink-black)


resource.AddFile( "materials/CODMW2/Rangers/006.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/006.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/006_n.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/back.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/back.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/back_exp.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/back_norm.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/ct_urban_glass.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/ct_urban_glass.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/ct_urban_glass_spac.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/face.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/face.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/face2.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/face2.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/face2_norm.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/face3.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/face3.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/face3_norm.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/face_exp.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/face_norm.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/glasses.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/glasses.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/glasses_norm.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/head.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/head.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/head_norm.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/helmet.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/helmet.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/helmet2.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/helmet2.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/helmet2_exp.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/helmet2_norm.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/helmet3.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/helmet3.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/helmet3_exp.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/helmet3_norm.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/helmet_exp.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/helmet_norm.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/mask.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/mask.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/mask_norm.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/ojos.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/ojos.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/pants.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/pants.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/pants_norm.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/pockets_r.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/pockets_r.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/pockets_r_norm.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/pockets_s_exp.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/pockets_s_norm.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/pockets_s_r.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/pockets_s_r.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/vest.vmt" )
resource.AddFile( "materials/CODMW2/Rangers/vest.vtf" )
resource.AddFile( "materials/CODMW2/Rangers/vest_norm.vtf" )

and i had typed all the files in.

maybe its a modelling/texturing bug?

or you might be missing a file.

i have typed in all the file’s, correctly.

and they work in single player. so… what can be wrong ???, i could maybe post the gamemode, so you could look on it ???

Where have you placed that?
In init.lua?

yeah