"Wide" Images?

Hello, and welcome.

I’m sure you all remember me from Chesty’s Thread, asking the question

“How do i make “Wide” images?”

Since that thread has died/no one cares, i would like to figure out how i might make my images “wide” instead of 4:3

Notes:

I have a 20 Inch widescreen monitor.

Here is a pic of my resolution

http://www.cubeupload.com/files/70ea00rez.png

Please let me know if you need to see anything else and i will post it.

If you seriously don’t know this, puppies **will **die.

you get a wide monitor

You didn’t read past that did you?

I feel bad for all the poor puppies that are going to fall victim to the OP.

have you tried going in game and changing your screen ratio in options???

yes, and it gives me an error, and doesn’t do anything.

[editline]01:51AM[/editline]

Cmon, guys i need to figure it out otherwise all the puppies in the world wil die, also i have noticed that the “wide” pictures look significantly better that the 4:3 ones, plus i have an idea for a picture and its slipping away…

try playing in window :stuck_out_tongue:

I am. :q

Anyone got any ideas?

Open your launch options and type…

-w 1600 -h 900

… in the command line. Problem solved.

[editline]07:46PM[/editline]

Might wanna put -windowed or -full in there too.

Full being fullscreen and windowed being windowed mode incase you didn’t get that.

In Gmod or Steam?

Go to your Steam games list.
Right click on Gmod
Click Properties
“Set Launch Options”
Type it there
Close it
Launch game
???
Profit!

I always wondered why are there “???” before “Profit!”

Its just this silly thing people do, its kinda funny.

It’s a reference.

I think to Southpark.

But it was also in SiN Episodes: Emergence as a reference to a reference.

No, it’s the equivalent of a loading bar in a game. “shit’s happening but we would rather not tell you all the details” is the message trying to be put across.

No, it’s from Southpark.

Though it’s supposed to be only 3 things. People don’t do that.