Window mode fail. Please help

I was playing garrysmod in window mode then my friend im’ed me and so i talked to him then my gmod crashed now when i try to open it it pops up for a split second then exits. I tryed everything but putting in
“-fullscreen” because when i click properties on my gmod there is nothing that says launch options. Please help me.

Try -noborder

I would but i dont know where to put that and its not showing launch options when i right click properties.

[editline]02:12AM[/editline]

Nevermind somone close this thread im such an idiot i have to open steam then right click gmod from there.

open steam.

find GMod

right click it

click properties

click “set launch options”

put whatever “-” commands you want

http://imgkk.com/i/fusZxi.png

sexy steam gui, can I have it?