Windowed mode

When I check the windowed mode option in the start up options, it doesn’t open in it in windowed mode, only in fullscreen. Anyone else getting this problem?

EDIT: I got it working, I just set it in Set Launch Options as -windowed :slight_smile: