Wire Errors :(

i recently reinstalled garry’s mod (just to clear shit up) and i tried to reinstall wire (svn) and i cant use many of the tools like thrusters, grabbers or advanced wire, i get a lua error when i start up garrys mod and i get one every time i try to use many wire tools. im sure i installed it right because ive installed it multiple times and reinstalled using the guide. if anyone knows if theres another svn i should be getting or a way to fix this please tell me. thanks

Can you take a screenshot or copy/paste the error text?


(grabber/forcer spawns error and a lua error)

Make sure you are using the latest version of Wiremod. Use SVN to get the latest version. SVN Tutorial: http://www.facepunch.com/showthread.php?t=688324

thank you, i unistalled mine and installed that one and it worked fine, thanks!