Wire Models problem

I’ve had wire for a looonnnggg time, dating back before the orange box update, but one day my wire install just stopped working after a wire update. Tried updating it with svn but no dice. Eventually I checked the website to found the directories are changed, and the new wire folder is called “wiremod” so I set up an new svn, updated, and should of had a clean install of wire, yet I still see only errors for wire models in single player and online. After this failed to work, I added another folder for wire2, updated with the proper svn link, and tried again. Still didn’t work. As a last resort I downloaded a new version of wire from gmod.org, made sure the folder went into the correct place, and tried again, and STILL get errors. Pretty much at the end of my leash here, any ideas why the models will not show?

And before the obvious reply of “reinstall gmawds”, I have.

Read this: http://www.facepunch.com/showpost.php?p=15197368&postcount=150

SVN Checkout from this: https://svn.wiremod.com/svn/wiremod

Couldn’t get the svn to work yet, but a friend gave me his working copy, and I’ll just do with this until it needs to be updated again. Thanks for the help