Wire not allowing me access to folder.

Okay, I am on the admin acct and I recently tried to reinstall gmod completely to fix a problem, but the \addons\wire\lua\entities\ folder isn’t allowing me access. All it says is"…lua\entities\ not available. Access is denied."

Because of this, I cannot re-download the wiremod svn. Any thoughts?

Oh yeah, while I’m here, I might as well mention the reason I reinstalled gmod. Whenever I open the spawn menu, I get an error that says something about a path through \gmod\gmod\gamemodes\sandbox\gamemode… The thing is, there is no sandbox folder in gamemodes. That’s why I reinstalled it, but apparently that’s not a folder that’s created on install.

The spawn menu still opens, but that error gets annoying. What do I do about this?

Rename your GMod folder, install wire to the new one created on startup.

It denies me access to edit any part of the folder path or to overwrite the files with freshly downloaded ones.

Does anyone know how to force delete folders via cmd?

del /F path?

Hint:
On command prompt, put command /?
It’ll show help and options.

“The system cannot find path specified.” :lost:

What the shit, guys? That was just to the addons folder, not all the way down.

C’mon, I really need to know how to get rid of this thing.

[editline]01:42PM[/editline]

Why did I not remember to restart my computer? It fixed it, as restarting fixes most problems.

Sorry for wasting your time.

Excuse me while I dock my failboat. :bang: