Wire SVN problem

I’m trying to update Wire via SVN, and it’s not working. Tried on the server and clientside PC. It’s never had an error, and nothing was done from when it worked, to now. I’m getting an error looking like this:

http://www.wiremod.com/forum/wiremod-announcements/14972-wire-model-pack-moved-sourceforge-svn-restructured.html#post142701

Have fun

OMFG! i switched my repositry to the one said and it deleted loads of folders! and now wire is in my tools tab and loads of tool are missing! WTF!

nevermind, its working now

I changed it, but it’s still telling me to change the URL…

Then you aren’t relocating correctly. You have to play with it a bit.

Also: http://www.wiremod.com/forum/wiremod-announcements/14997-remainder-wiremod-svn-moved-sourceforge.html

It won’t work, giving me errors when I relocate. Should I just redownload it?

[editline]12:17AM[/editline]

Well nevermind, tried to redownload to a fresh “wire” folder outside of the gmod server directory, and I get this:

[editline]12:50AM[/editline]

Nevermind again, made a new folder, and used https://wiremod.svn.sourceforge.net/svnroot/wiremod/trunk/ as the URL.

Fixed.

[editline]01:19AM[/editline]

Is wire-e the same still?

To anyone else with this problem
The new Wire SVN link is


https://wiremod.svn.sourceforge.net/svnroot/wiremod/trunk/

You can either switch to that SVN or wait for the old one to be forwarded to it.

after relocating mine and it fucking up a resorted to the old one, which didnt work for me before but works now, so thers not much need to change

Also, guys just FYI… making a new folder called “wire” and redownloading everything works better than relocating, which doesn’t work at all. It’ll have folders: advanced duplicator, lua, wire, and wire model pack 1. Just delete those folders in the server’s addons folder and replace the newly downloaded folders.