Wire - Text Screen is blank?

Hi there,

I’d like to use the Text Screen in GMod, but whenever I spawn one, it’s just blank. No text.

Also, I keep getting this error message in the right side of my screen, saying: “entities/gmod_wire_textscreen/cl_init.lua:124: attempt to index field ‘GPU’ (a nil value)”.

Any suggestions as to what I could do to fix the problem?

It’s either the wiremod SVN thats broke, therefore you would need to update your Wire SVN and Wire Models Pack SVN, otherwise, try messing about with the font size and on the checkboxes.

Updated Wire and Wire models pack twice, with different SVN downloaders, same result. Tried font 5-15… No luck. The checkboxes do nothing, either. Thanks, though.

Any other suggestions?

I have this problem to everyone else can see the text just fine but I can’t see it at all

Yeah, exactly what I’m experiencing.

Getting it too now, really lame sauce

going to try deleting wiremod and re-downloading from the SVN see if it helps any

The Wiremod team breaks Text Screens about once every other revision or so.

Yeah same problem… Everyone can see it but me… Ive changed the settings and everything.

Try these tips

http://www.wiremod.com/forum/help-support/6417-ultimate-guide-problems-gmod-revised-11-23-09-a.html