Wire won't work on my server

ok i downloaded wire working on gmod.org and it worked on sp but on my server i tried to spawn a button and it spawned the button but the button was unremovable and was called ( ) what do i do?

Put wiremod on the server.

I did in the ftp in addons folder of course in installed it.

why wont u download using svn, u will have lots of outdated stuff from gmod.org

svn doesnt like my computer O.O

Just install tortoise svn.

i know but is svn the only one that will work on my server…

[editline]06:31PM[/editline]

meh i got over it im downloading svn version and then i guess i copy and paste it onto server ftp?

HOLY CRAP i just spent all day putting phx in my server ftp and it wont work!!! along with wire!!! i even got the svn version

Your installing phx and wire wrong…

You can make a folder on your desktop called PHX3 and then right click and svn checkout. Then just drag and drop the folder into addons and your done.

With wiremod it’s the same, make a folder called wiremod and svn checkout. Only difference is you take the “Advanced duplicator, wire and wire model pack one” folders and upload those to addons.

i did i used the url and what not :confused: also in side phx 3 are just a hole bunch of things like map lua models etc.