Wiremod expression 2 error!! Please help!

Iv recently been having errors on my server with expression 2. Everytime I spawn an e2 it turns red and give me an error along the lines of “entities/gmod_wire_expression2/core/gametick.lua:15: attempt to call a nil value” the part that says “gametick.lua:15” is usually different depending on which e2 I spawn. I know its not wiremod its self because i have reinstalled it many times, along with swapping out the Core file. This also only happens on my server and happens for everyone. If you need logs i can get them. Just tell me what you need and please help me!

Try asking on the Wiremod forums. Also, try using the workshop version.

I have done both! I feel like iv tried everything!

Sorry for the double post, but If anyone has any ideas, please tell me.

Have you tried re-installing? Using the SVN version AND the workshop version? (not together)

Yes, I have. Iv done both many times.

Re-install Garry’s Mod, Uninstall all addons (Big ones like Wire…), then subscribe to the workshop only version.