Wiremod is creating script errors

I am playing on a single player and and every time I try to open up the E2 Editor it says “Wiremod is creating script errors” in the top-left of the screen.

I checked the console and this was spammed.

Can somebody please help me fix my wiremod so I can open up the editor?

Uninstall your wiremod addon from addons folder, and install only the one from Workshop.

I just deleted everything wiremod related in the addons folder. Then unsubscribed and resubscribed to wiremod, but still having errors.

What errors.

In the to left corner of the screen, it says Wiremod is creating errors and when you look into console, this shows

Try run this in your console:

wire_expression2_editor_color_fl 65_105_225

No luck, bud

Is it exactly the same error after trying? Post another screenshot as some of the line numbers could’ve changed.

Nothing changed at all when I typed it.

The error might have changed when you deleted wiremod from addons, infact, if you deleted it, the error will be gone or changed 100%.

But I was sure I had deleted it all from addons and yet I still get errors.

Post the fucking new errors is what we are asking you do.

Don’t get snappy. I said I get the same errors, nothing has changed.

That’s different. Check number 3 in the stack.

Run

wire_expression2_editor_color_fr 25_25_112

for that one

I typed wire_expression2_editor_color_fr 25_25_112 in console, this was my result.

So all’s good? That error was printed before you entered the command.

Nah, its still giving me problems. I the typed the code but I still get the notification in the top corner about me getting errors.

Create a new single player game.

Brilliant, this has fixed it. Thanks alot.