Wiremod Stopped working (yes, i have used the SVN)

Ok, about a day ago, my wiremod stopped working properly. When using the scroll wheel to select, it doesnt highlight what u are selecting. As well, the GPS wont work. Specifically, i was trying to wire an asgard transporter to a gps. This was on a multilayer server, but after that, i tried many different servers. Though it seems to work in single player. I tried re-installing it (using the SVN) but that didnt help. I didnt install any new addons, and it was working fine the day before (on the same server that i was trying to wire the asgard transporter to the gps). And i even asked the person who owns that server, and he didnt change anything on it.

Please help,
Thanks.

[editline]02:42PM[/editline]

anyone?

  1. Make sure your using adv wire tool.
  2. The overlay might not update.

overlay?

[editline]05:07PM[/editline]

and yes, im using the adv wire tool

The selected thing not highlighting is a temporary bug. A reconnect usually fixes it. Or you can use the normal (not adv) wire tool, which doesn’t have this problem.