Wiremod SVN Hologram Material Glitch

I recently downloaded the Wiremod SVN to see what all the fuss was about; it seemed like everyone had it, and if you didn’t, you were supposed to get it.

So, I followed the crowd and downloaded Wiremod SVN, followed the installation instructions, and it ended up working fine, except for one not-so-minor detail; whenever I spawn a prop or ragdoll, it shows up like a hologram that has been painted bluish-green. I found a short-term solution, and that was to remove the material, then the color, and grab it with the Physics Gun. I really would like to find a way to keep the props and ragdolls from spawning like that without having to fix each thing as I spawn it. And I’m sure I haven’t downloaded any other mods for quite a while.

System Specs
Processor: Intel Core 2 Quad CPU Q8200 @ 2.33GHz (4 CPUs)
RAM: 3072MB
Graphics Card: NVIDIA GeForce 8800 GT
OS: Microsoft Windows XP Professional (5.1, Build 2600)

Problem Example:

Wiremod wouldn’t cause this.
Are you sure it isn’t caused by some other addon? Maybe an addon is conflicting with wiremod. But conflicts should make it not work at all, and not work while making stuff green…
You could try reinstalling gmod ( http://wiki.garrysmod.com/?title=Cleaning_GMod ) and downloading ONLY wiremod. Then check if it’s still fucked.

And I don’t know if you need it, but here. SVN Tutorial: http://www.facepunch.com/showthread.php?t=688324

Cleaned it- works just fine now.

I still kinda wonder what could have caused this if it wasn’t Wiremod… But it probably doesn’t matter now, if it happens again I can just re-clean it. Thanks for the help.

Wiremod holograms don’t look like movie-style transparent holograms by default anyway, just floating geometric shapes.