Won't load, in window.

I set GMod to run in window mode. Worked fine the first time, now it shows the box thing and then it disappears. I even reinstalled, to no avail. Is it the fact that I’m trying to run in window mode? I don’t know how to turn that off without loading up the game first.

  1. Go to Steam’s My Games list.
  2. Right click on Gmod.
  3. Select “Properties”.
  4. Then press “Set Launch Options…”
  5. Type in -fullscreen
  6. Launch gmod.

If you have the new UI beta, instead of going to My Games, go to “Library” and then “Games”.

That worked. Thanks.