Wooden Head Syndrome

How to get rid of this wooden head syndrome ??

http://filesmelt.com/dl/gm_construct000180.jpg

Enclave Officers from post of ChestyMcGee don’t cure.

My personal skin had this syndrome too.
Texture re-sizing doesn’t helped D:

Are there “Clamp S” and “Clamp T” option boxes if you open it with VTFedit or VTFExplorer?

No.
Full vmt:


"VertexLitGeneric"
{
	"$baseTexture" "models\bloocobalt\hunter\human\/erdim_facemap"
	"$bumpmap" "models\bloocobalt\hunter\human\/erdim_facemap_n"
}

Nononono, he means the checkboxes.

Open the VTF texture file with VTFedit.

I remove a tick from Clamp T & Clamp S and earned. Thank you.

Ok, thank you, it’s works now!