Workshop Issues

I try to join my usual server which I have played on for about a month before issues started occurring. Once the server switched over to workshop downloading for clients, issues started. I tried to join the server and was met by the usual loading screen then it says “Extracting Raid and Print DarkRP Content” then says “Extracted Raid and Print DarkRP Content” and then crashes adding another MDMP file. It has been two weeks of posting threads all over looking for help. I have also tried just about everything; Verifying files, unsubbing and resubbing content, reinstalling Gmod, and even system restore. I haven’t heard of anyone else on the server having the issue. Also, I can connect to just about any other server with no issues.

Well it looks to believe that either the

  1. The Server Manager/Owner doesn’t know what he/she’s doing.
    or
  2. Steam is having issues.
    or
  3. I don’t even know…

The server owner has two dedicated coders that have done all the custom content on the server themselves, so I don’t believe its the server. Maybe steam or client side issues?

A lot of people recently have said Steam has been acting up on Workshop downloads, could be that, (I havent been able to replicate this…but maybe?)

Yeah because of the summer sale and all that, but this has been happening before the summer sale. About 2 weeks or more now.