Worse, my games broken more.

Ok so I changed the resolution, I thought it would help, and it didn’t I made it so hard my graphics card can’t support it, and it says “Cannot display video mode.” when I launch the game, so I can’t change it, is there a file where I can change it??

-sleep-

Go to your games list, right click Garry’s Mod, click “Properties” and then “Set Launch Options…” and type this in:

-w 800; -h 600

Launch the game, change the resolution to whatever you want it to be then go back to the launch options and remove that command.

I know :frown:
I can’t post when I’m sleepy, Ignore my last post. Listen to this guy.

Sweet thanks.