Wtf

Hi, im an rp fan so i almost allways play on rp servers.
But suddenly a day somewhere in feburary I think the game fucked up when i was trying to join a evocity map.

Pictures below (gm_construct),

http://img208.imageshack.us/img208/9071/76836766.th.png
http://img208.imageshack.us/img208/8619/75104269.th.png

I dont know why, it just did without no reason.
I have tried everything, checked my graphic card, uninstall and install the game etc.
But it is still is fucked up for some reason.
I Really need help, has anyone else had this problem before or something like this?
What shuld i do to get rid of this?

Apologies for my bad english, cheers.

Drivers? Specs? Dxlevel? Anything else?

well by the looks of things your physics gun is still fully texturised and so is the skybox. It looks as if only the structure is actually fucked. I would suggest changing your video settings/configuration.

Ive already done it, it doesnt work sadly

[editline]08:02PM[/editline]

All of them are perfect thats why it is so weird, i got it 2 years ago and i stopped playing gmod for like 6 months then.
So suddenly it hit me, hey lets try gmod and see if it works and yeah, it did.
So after a while i tried to join a evocity map again and then it became the same as it is by now

Show us your specs, now.

corrupted texture files?

This kinda looks like a messed up color mod. Did you check your Post Processing?

[^^ STUPID ANSWER SMART QUESTION! ^^]

Hahaha, Epic Fail dude, give us your System Specs :stuck_out_tongue: